Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Is it possible to make the extension work for Firefox Quantum?

As the title says, would be nice to use Freestyler's own extension.
I can't install the extension cuz it says I use wrong version.
I got the latest Firefox Quantum version "63.0".

Comments

Sign In or Register to comment.