Old Yacy 1.68 - Dark Theme ()

Added by task@userstyles, Created: Feb 16, 2014, Updated: Feb 18, 2014
  • With the style applied
  • With the style applied (Generated screenshot)
  • Without the style applied (Generated screenshot)


To use this skin, you have to activate YaCy's "Dark Theme" before you can use this userstyle.

This style is written for 'localhost'. Just change "localhost" to your YaCy's server name or IP.

You should to add comment and rate the style.


+ Create discussion

Applies to:

Related styles:

WARNING: This webware is not functioning properly. Please enable javascript in your browser and try again.