Invalid Security Certificate - Red Warning

Added by dotter@userstyles, Created: Sep 01, 2008, Updated: Sep 04, 2008
With the style applied

Description:

Red background on sites that fail certificate validation (a more visual warning) so that you browse safely and know visually when something is going wrong

Integrates with About:Robots - Background and Cool Bullets (FUN!), along with all my About: page customizations.

Features:
+ Appears on any site with a certificate error
+ Fully customizable style, for your own enjoyment.
+ Passport officer logo as background image top left
+ White text
+ Red Background - Mozilla standard warning background color

Text of the warning reads:
> uses an invalid security certificate.
The certificate expired on >
(Error code: sec_error_expired_certificate)
This could be a problem with the server's configuration, or it could be someone trying to impersonate the server.
If you have connected to this server successfully in the past, the error may be temporary, and you can try again later.

Also integrates with Only Show Site Identity Button when on Secure Site

Instructions:
You may also change the background HEX color, as well as the foregr

You should to add comment and rate the style.

Discussions

+ Create discussion

Installs:
Applies to:
all URLs

Related styles:

WARNING: This webware is not functioning properly. Please enable javascript in your browser and try again.